uE clan
HomeFAQSearchMemberlistUsergroupsRegisterLog in

Share | 

 I need help guys

Go down 


Posts : 3
Join date : 2008-10-22

PostSubject: I need help guys   Sat Dec 27, 2008 10:08 pm

i got a new laptop but it runs vista. my quake disk wont even install, needs 64 bit or something. so i just copied my old quake folder to my new computer and it works. only in .32. and the ofx switch cant install and work. so i cant get on .30 servers. anyone got any ideas? laterzzz
Back to top Go down
View user profile
I need help guys
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
uE :: General Chat :: Q3 Stuff-
Jump to: